Unable to upload from Add File page

Reports of various issues on work pages.

Moderators: vinteuil, Leonard Vertighel, Lyle Neff, Wiki Admins

Sentle
Posts: 5
Joined: Sun Jul 19, 2015 5:03 am
notabot: 42
notabot2: Human

Unable to upload from Add File page

Postby Sentle » Fri Jan 08, 2016 10:56 am

Yesterday evening and this morning, I've tried to upload three pieces (Due Bottesintrade, Plainsong Agnus and Plainsong Gloria, the first >2mb, the second >6mb, the third >21mb). I've filled up the Add Compositions form as usual, then filled in the Add Files page and clicked Submit, as usual (as in the last 38 uploads done last autumn). Each time (that is 8 times in all) after 20-30 minutes showing "Connecting" and "waiting for imslp.org... the connection has been terminated. Have I been banned? or is there something new of which I am unaware?

vinteuil
Groundskeeper
Posts: 1445
Joined: Sun Oct 05, 2008 3:01 pm
notabot: YES
notabot2: Bot
Location: U.S.A.
Contact:

Re: Unable to upload from Add File page

Postby vinteuil » Sat Jan 09, 2016 7:07 am

My first two assumptions would be: a) that it was a temporary problem with the IMSLP server (have you tried again?) b) that it was a temporary problem with your computer or network. Have you tried uploading to other websites (email attachments, etc.) recently?
Formerly known as "perlnerd666"

Sentle
Posts: 5
Joined: Sun Jul 19, 2015 5:03 am
notabot: 42
notabot2: Human

Re: Unable to upload from Add File page

Postby Sentle » Sat Jan 09, 2016 10:18 am

Thanks for the reply. I've tried 9 times with the same result, although uploading Thumbnail and Sample jpg files worked without problem. Will try from another computer / network later today...

Sallen112
active poster
Posts: 346
Joined: Wed Jan 12, 2011 12:52 pm
notabot: 42
notabot2: Human

Re: Unable to upload from Add File page

Postby Sallen112 » Sun Jan 10, 2016 5:44 am

What type of browser are you using? Do you have a fast (or slow) internet connection? Also what type of OS are you running? Are you having problems accessing other websites? I could also be a problem with your router/modem. Have you tried a different browser? I know IE can have issues with IMSLP but Chrome and Firefox do work well.


Return to “Work Page Issues”

Who is online

Users browsing this forum: No registered users and 1 guest