Telemann TWV 52:e1

Moderator: kcleung

Ashbourne
Posts: 1
Joined: Mon Apr 29, 2013 2:54 pm
notabot: 42
notabot2: Human

Telemann TWV 52:e1

Postby Ashbourne » Mon Apr 29, 2013 3:01 pm

There is no music for the parts, only jumbled letters. It's as if my computer (Windows XP) does not understand the code. Can you help, please ?

Choralia
Site Admin
Posts: 671
Joined: Fri Aug 28, 2009 9:08 pm
notabot: 42
notabot2: Human

Re: Telemann TWV 52:e1

Postby Choralia » Mon Apr 29, 2013 4:28 pm

The pdf file is OK on my computer. It makes use of a font named capella3. This font should be embedded in the file itself, however maybe something goes wrong with it on your computer. I would suggest to download the font from the Capella website and install it on your computer. Hopefully this solves the problem.

Max

Notenschreiber
active poster
Posts: 634
Joined: Tue Aug 28, 2007 12:31 pm

Re: Telemann TWV 52:e1

Postby Notenschreiber » Mon Apr 29, 2013 10:10 pm

The difference makes the "left click" or "right click". If you do the first one, the pdf opens as application in your browser and this often doesn´t work. If you do the
second one and safe the file on your computer and open it afterwards, everything looks fine.

coulonnus
active poster
Posts: 1110
Joined: Thu Jul 12, 2007 8:53 am
notabot: 42
notabot2: Human
Location: Nice, France
Contact:

Re: Telemann TWV 52:e1

Postby coulonnus » Tue Apr 30, 2013 6:10 am

Starting from the strange pdf file (recorder part) with Firefox:
http://conquest.imslp.info/files/imglnks/usimg/e/e8/IMSLP268471-PMLP398442-RecorderFlute_Concerto_-_Recorder.pdf I clicked on File (top left of the Firefox window), Save as ... and I obtained the right musical symbols when I re-open this file.

Notenschreiber
active poster
Posts: 634
Joined: Tue Aug 28, 2007 12:31 pm

Re: Telemann TWV 52:e1

Postby Notenschreiber » Tue Apr 30, 2013 10:58 am

Yes, the problem is only the browser embedded pdf application. I had the impression,that this occurs more often after the last firefox update.

coulonnus
active poster
Posts: 1110
Joined: Thu Jul 12, 2007 8:53 am
notabot: 42
notabot2: Human
Location: Nice, France
Contact:

Re: Telemann TWV 52:e1

Postby coulonnus » Wed May 01, 2013 1:21 am

Notenschreiber wrote:I had the impression,that this occurs more often after the last firefox update.

Yes. With my other computer that still has Acrobat 6.0 the symbols are correct at the first mouse click. If I may increase the off-topic-ness: :-) are all new versions of software in all domains always better than old ones?


Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 2 guests