No connection with IMSLP

Moderators: kcleung, Wiki Admins

No connection with IMSLP

Postby Notenschreiber » Tue Feb 12, 2013 3:13 pm

Like a couple of days ago I got the following message:

The following error was encountered while trying to retrieve the URL: http://localhost/wiki/Hauptseite

Unable to forward this request at this time.


What´s the matter?
Notenschreiber
active poster
 
Posts: 475
Joined: Tue Aug 28, 2007 12:31 pm

Re: No connection with IMSLP

Postby imslp » Wed Feb 13, 2013 3:25 pm

This is a technical issue associated with the recent upgrade; I'm monitoring the situation.
imslp
Site Admin
 
Posts: 1515
Joined: Thu Jan 01, 1970 12:00 am

Re: No connection with IMSLP

Postby Eric » Thu Mar 07, 2013 12:57 pm

Again now, it seems, as noted in another forum :)
Eric
active poster
 
Posts: 411
Joined: Wed Oct 31, 2007 6:04 pm
Location: Ithaca, NY

Re: No connection with IMSLP

Postby Eric » Mon Aug 12, 2013 9:20 pm

Site down again? PING reports 100% packet loss (after 15+ packets transmitted/attempted.)
Eric
active poster
 
Posts: 411
Joined: Wed Oct 31, 2007 6:04 pm
Location: Ithaca, NY

Re: No connection with IMSLP

Postby Generoso » Mon Aug 12, 2013 10:10 pm

I also can not get in to the IMSLP site.
Generoso
active poster
 
Posts: 264
Joined: Mon Mar 12, 2007 1:49 pm

Re: No connection with IMSLP

Postby Eric » Tue Aug 13, 2013 2:38 am

Ah good, back now.
Eric
active poster
 
Posts: 411
Joined: Wed Oct 31, 2007 6:04 pm
Location: Ithaca, NY


Return to Feature Requests / Bug Reports

Who is online

Users browsing this forum: No registered users and 5 guests